Gilla Gilla:  0
Resultat 1 till 9 av 9
  1. #1
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2010
    Ort
    Bodafors
    Inlägg
    3
    Post Thanks / Like

    Standard yamaha xj900 1983

    Varvräknaren e död, var sitter utgången för varvräknaren.

  2. #2
    Skriver mycket! Triumph ints avatar
    Reg.datum
    Apr 2008
    Ort
    Täby
    Inlägg
    601
    Post Thanks / Like

    Standard

    Följ kabeln/vajern

  3. #3
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2010
    Ort
    Bodafors
    Inlägg
    3
    Post Thanks / Like

    Standard

    finns ej

  4. #4
    Skriver mycket! Rickens avatar
    Reg.datum
    Sep 2008
    Ort
    Stockholm
    Inlägg
    569
    Post Thanks / Like

    Standard

    Du har en elektrisk mätare va?
    Senast redigerat av Ricken den 2010-06-13 klockan 11:57.

  5. #5
    Banned Maries avatar
    Reg.datum
    Oct 2006
    Ort
    Obervellach bei Hermagor / Vejbystrand
    Ålder
    62
    Inlägg
    4 079
    Post Thanks / Like

    Standard

    Om jag inte är helt ute och cyklar, så har varvräknaren tre anslutningar. Svart till ramen (minus), brun till säkringsdosan (+12V då tändningen är tillslagen) och en grå till TCI-enheten under sadeln (pulsad signal).
    Du kan ha avbrott i vilken som av dessa tre, så funkar inte varvräknaren.

  6. #6
    Skrivit ett fåtal inlägg
    Reg.datum
    Jul 2015
    Inlägg
    1
    Post Thanks / Like

    Standard

    Hej.
    Håller på med ett bygge av en xj 900 1983. Köpte en ny hastighetsmätarevajer pga av att hastighetsmätaren ej funkade. Nu var inte problemet tydligen vajern. Tog den gamla vajern och försökte bara med handkraft att få mätaren att snurra för att se att den funkade. det visade sig att vajern inte gick att rubba.
    Har ni några tipps varför vajern inte går att snurra när den är monterad i mätaren?

  7. #7
    Skriver massor! Hampes avatar
    Reg.datum
    Jan 2007
    Ort
    Gbg, ungefär
    Inlägg
    1 858
    Post Thanks / Like

    Standard

    Först och främst: välkommen till forumet,
    Därpå: stor för att du tar dig tid och rotar fram en relevant tråd,

    Vanligaste problemet när en hastighetsmätardrivningen - efter rent vajerbrott, är att något är paj med drivningen nere i snäckväxeln.
    Ta bort vajern, titta in i hålet, snurra på hjulet.
    Rör det sig inte så har du felet där.

    Själva hastighetsmätaren brukar man kunna testa med en vanlig enkel räfflad trådspik i rätt storlek.
    Dom brukar passa prima i uttaget där vajern går in, och ger dig chansen att snurra spiken mellan fingrarna.
    Har man lite kraft i nyporna så brukar man kunna snurra tillräckligt fort för att hastighetsmätarnålen skall ta små söta synliga hopp.

    Friskt i bägge ändar? Vajern!

    Lycka till, kom tillbaka och berätta hur det gick.





    Hampe

  8. #8
    Skriver mycket! daliss avatar
    Reg.datum
    Mar 2008
    Ort
    Inseros, Lindome, Mölndal
    Ålder
    59
    Inlägg
    740
    Post Thanks / Like

    Standard

    Som jag tolkar ditt inlägg så har du konstaterat det är instrumentet som går trögt/kärvar.
    Det kan ju vara nån mekanisk låsning inuti eller så är det korrosion.
    Dom få jag har pillat med har endast varit öppningsbara med hjälp av konservöppnare så om du inte vill göra allt för stor åverkan på den så kanske du kan prova att spruta in lite smörjning typ 5:56.
    Om inte det hjälper återstår bara konservöppnaren, men ge smörjningen lite tid -läs dagar-.

  9. #9
    Palmen obojojs avatar
    Reg.datum
    Apr 2016
    Ort
    Sundsvall
    Ålder
    52
    Inlägg
    4
    Post Thanks / Like

    Standard

    Hej.
    Är det bara värvräknaren som är död? I mitt fall slocknade värvräknaren blinkers och neutral lampan. Sprutade på kontakt spray, sedan funkade det som vanligt. ( min varvräknare var elektronisk ) min modell var också -83
    / 😎

    Skickat från min SM-G900F via Tapatalk

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •