Gilla Gilla:  0
Resultat 1 till 8 av 8
  1. #1
    Skrivit ett fåtal inlägg Swekens avatar
    Reg.datum
    Jul 2008
    Ort
    Tyresö
    Inlägg
    2
    Post Thanks / Like

    Standard Motor dör vid bromstest?

    Hej. Har en Yamaha XT 600 Tenere -87. Det går hur bra som helst, tills man gör en panikbromsning. Jag märkte här om dagen när jag skulle testa handbromsen. Kör lagom hastighet, klämmer hårt i handbromsen så att bågen niger sig, innan den stannar så frilägger jag med kopplingen, sen dör den. Men om jag gör om testet igen och gasar på lite när den niger sig så dör den inte. När den dör, så får jag igång den utan problem igen.
    Har byt tändstift m.m. men inte petat på förgasaren än.

    Vad kan det vara? Hörde att det kan finnas en "Tippsesor" monterad på hojen. Var sitter den?

  2. #2
    Aktiv skribent Lelle Ks avatar
    Reg.datum
    Jul 2007
    Ort
    Skövde
    Inlägg
    64
    Post Thanks / Like

    Standard

    En vild gissning är att du har någon form av läckage - kan vara luft (eller soppa) som går åt fel håll eller stannar upp när du bromsar kraftigt. Det finns säkert andra felmöjligheter, men om det nu är så att du slipper detta om du gasar till verkar det som att den "tjyvar" någonstans.

    Had det varit min hoj, hade jag pillat bort förgasaren och packningarna samt kollat upp kopplingar mellan förgasare och gas/chokereglage. Gör ren förgasaren, leta om du ser några sprickor. Tycker det borde gå att testa förgasare för läckage men har ingen aning.

    "Tippsesorn" har jag ingen aning om vad det är. Någon ventil? Det låter litet som en sensor, som ska känna av om hojen är på väg att tippa/välta/volta och då stänger av bränsletillförseln. Det är dock bara en gissning. Lycka till!

  3. #3
    Aktiv skribent
    Reg.datum
    Jul 2009
    Ort
    Vadstena
    Inlägg
    36
    Post Thanks / Like

    Standard Känner igen detta...

    ...från min XJ650.

    På tyska forum för XJ-maskiner så spekulerade man i om det kan bero på för hög flottornivå så att man skulle dränka maskinen...

    Ingen aning. Kanske nåt att kolla vid ett servicetillfälle i alla fall

  4. #4
    Skriver mycket!
    Reg.datum
    Oct 2006
    Inlägg
    378
    Post Thanks / Like

    Standard

    Citat Ursprungligen postat av Sweken Visa inlägg

    Vad kan det vara? Hörde att det kan finnas en "Tippsesor" monterad på hojen. Var sitter den?

    Var den sitter på en Yamaha har jag inte den blekaste.
    På min Guzzi sitter den under sadeln, syns här prissis mitt i bilden



    Funktionen är som dödar-knappen, fast pr automatik; lutar hojen mer än ett visst antal grader - fast nog mest åt sidan, knappast i längdled - bryter den styrkretsen för tändningen.

    Ditt problem är nog att härleda till förgasaren. Rengöring och justering är botemedlet.

    edit: Jo, jag vet inte om ni Yamaha-typer delar med sig av saker och ting, men kan du hitta ett elschema på hojen någonstans på nätet, leta efter någonting i stil med en "bank angel sensor" - då vet du åtminstone var du ska leta. Men igen; knappast där felet ligger.
    Senast redigerat av -ah den 2009-08-20 klockan 20:55.

  5. #5
    Aktiv skribent anders rs avatar
    Reg.datum
    Feb 2008
    Inlägg
    77
    Post Thanks / Like

    Standard

    Det är oftast ett förgasarrelaterat problem som du beskriver.
    Lättast att kontrollera/justera är om tomgångsvarv för lågt då kan man kan få den symptomen. Därefter flottörnivå och allmän rengöring som skrivits om tidigare.

  6. #6
    Administrator Galne Danskens avatar
    Reg.datum
    Sep 2006
    Ort
    Vaxholm & Borlänge
    Inlägg
    4 312
    Post Thanks / Like
    Blogginlägg
    1

    Standard

    Kanske ett tips!

    Du har sannolikt en kontakt / sensor vid sidostödet, som gör att du inte kan åka när stödet är nerfälld! Det har dom flesta MCs.

    När du bromsar hårt, tvings stödet nerr en aning - och är kontakten för känslig - ju då stannar maskinen! Sen när du har stannat - är stödet igen på plats, och maskinen starter lätt igen..

    Så bind stödet fast, eller koppla bort kontakten och testa - Lite enklara än att börja felsökningen med övriga förslag ovan..


    Nb1.: Min nya Honda får vid enstaka tillfällen detta fel på bana
    Nb2.: Hade i helgen en deltagare med samma problem på Midlanda. Efter han hade laborerat med tipsensorn i typ 3 körpass utan succes - testade han tipset med sidostödet
    Kör motorcykel som om du älskar livet!

    Galne Dansken alias Jesper Christensen
    Sveriges Motorcyklister´s ganska så
    inofficiella Generalsekreterare

    Läs gärna Livet på MC

  7. #7
    Skriver mycket! DearHunters avatar
    Reg.datum
    Aug 2009
    Ort
    Base Camp Stockholm,
    Inlägg
    800
    Post Thanks / Like

    Standard

    Hej!


    Ett annan relativt sällsynt orsak kan vara brott i en tändkabel. När man bromsar hårt så rör sig tändkablarna och man får plötsligt ingen gnista. Troligast förgasaren, men kolla upp Galne Danskens förslag.

    Lycka till

  8. #8
    Skriver mycket! Agiles avatar
    Reg.datum
    Feb 2008
    Ort
    Adrenalinköping
    Inlägg
    1 816
    Post Thanks / Like

    Standard

    Ett mer unikt, men betydligt enklare problem med samma symptom har jag på SuperDuken.

    Vid "längre" hård broms (hänt och upptäckt på bana, men även hänt på gata vid "inspirerad körning") så skjuts all bensin fram/upp i tanken, och pumpen sitter monterad lågt med en "skål" som är felvänd (original) framåt. Resultatet är att man får tillfällig "soppatorsk" nån sekund innan den hinner suga i sig såsen som direkt rinner ned igen.

    Kolla konstruktionen på det, eller testa igen med FULL tank!
    Säljes: Flång nytt Michelin Power One Comp. (B) 180/55..
    Säljes: Kompletta hjul till CBR600RR 03-06
    Säljes: Kraschkåpor till CBR600RR 03-06

    "Bättre en hare på bana än en groda på vägen"

Liknande ämnen

  1. Ett JA för Viking Motor Park!
    Av KennethL i forum SMC - Västmanland
    Svar: 8
    Senaste inlägg: 2008-12-31, 00:07
  2. Ryckig gång smt smällande motor DR600
    Av Storskurken i forum Mektips och Teknikfrågor
    Svar: 8
    Senaste inlägg: 2008-11-17, 18:42
  3. Motor-Café 7/9
    Av Ducatista i forum SMC - Skåne
    Svar: 0
    Senaste inlägg: 2008-09-01, 13:10
  4. Oves motor återuppstår!
    Av Maria Nordqvist i forum SMC - Blekinge
    Svar: 1
    Senaste inlägg: 2008-02-28, 21:25

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •