Gilla Gilla:  0
Resultat 1 till 3 av 3
  1. #1
    Skrivit ett fåtal inlägg
    Reg.datum
    Nov 2020
    Ort
    Landvetter
    Inlägg
    1
    Post Thanks / Like

    Question Kawasaki ER-5 "hackar" vid körning

    Hej,

    Håller på och tar körkort och köpte mig en Kawa ER-5 05:a i somras. Min svåger var med o körde hem den och provkörde givetvis innan och hojen gick finfint, startade direkt utan problem.

    Helt plötstligt har den börjat hacka helt random när jag kör med den, precis som den inte får soppa alt. inte tänder ordentligt. Den är svårstartad, har hackig tomgång och är helt kraftlös när jag kör med den.

    Vi tog isär den för ett tag sedan och bytte tändstift, kollade till bägge förgasare och rengjorde (så gott vi kunde) luftningsslangen till bensintanken. Efter det gick den som en dröm, startade direkt, hade helt annat motorljud och bra tomgång så vi trodde att bytet av tändstift gjorde susen.

    Var ute nyligen och då började den hacka igen...

    Skulle behöva lite hjälp, tips, råd med vad jag kan kolla mer för jag är lite lost. Iom att det bara är en övningscykel så har jag ingen lust att lämna in den på verkstad.

    Tack på förhand.

  2. #2
    Skrivit ett fåtal inlägg
    Reg.datum
    Feb 2019
    Ort
    Malmö/Lund
    Inlägg
    10
    Post Thanks / Like

    Standard

    Eftersom den gick bra efter förra genomgången har ni ju varit och pillat på det som felar.
    Jag hade först kollat att de nya stiften såg OK ut och fortfarande ger fin gnista.
    Sedan hade jag tömt och rengjort tanken, kollat benssinfilter-samt rengjort förgasarna... kanske ytterligare ett snäpp mer grundligt än förra gången (skruva itu och låt ligga i bensnin över natten och rengör sedan). Om den stått stilla länge innan ni köpte den så kan den mycket väl behöva en ordentlig rengöring (har själv erfarenhet av det)
    lycka till, hoppas ni löser det. Återkoppla gärna hur det går

  3. #3
    Skriver mycket! HkanBs avatar
    Reg.datum
    Feb 2010
    Ort
    Dalarnas allra bästa by...
    Inlägg
    490
    Post Thanks / Like

    Standard

    Citat Ursprungligen postat av Gogge Visa inlägg
    Hej,

    Håller på och tar körkort och köpte mig en Kawa ER-5 05:a i somras. Min svåger var med o körde hem den och provkörde givetvis innan och hojen gick finfint, startade direkt utan problem.

    Helt plötstligt har den börjat hacka helt random när jag kör med den, precis som den inte får soppa alt. inte tänder ordentligt. Den är svårstartad, har hackig tomgång och är helt kraftlös när jag kör med den.

    Vi tog isär den för ett tag sedan och bytte tändstift, kollade till bägge förgasare och rengjorde (så gott vi kunde) luftningsslangen till bensintanken. Efter det gick den som en dröm, startade direkt, hade helt annat motorljud och bra tomgång så vi trodde att bytet av tändstift gjorde susen.

    Var ute nyligen och då började den hacka igen...

    Skulle behöva lite hjälp, tips, råd med vad jag kan kolla mer för jag är lite lost. Iom att det bara är en övningscykel så har jag ingen lust att lämna in den på verkstad.

    Tack på förhand.
    Intermittenta fel kan bero på glapp, till eller från givare. Om och när t.ex varvtalssignal eller en temperatur plötsligt ändrar sig så får de flesta ECU:er en aning "ont i huvudet" och resultatet kan mycket väl bli ryckningar och hackande. Kolla igenom (mät, dela på kontakter, gör rent) allt kablage till och från ECU:n och spridare. Det kostar inte särskilt mycket, ev. en multimeter som du iofs. kan ha nytta till annat, och lite rengöringsspray.

    Hoppas det löser sig. Och när du kommer på vad det är som får hojen att bete sig märkligt, skriv gärna en rad och berätta om vad och hur.
    Here today! In next week tomorrow!

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •