Gilla Gilla:  1
Resultat 1 till 8 av 8
  1. #1
    Skrivit ett fåtal inlägg
    Reg.datum
    Feb 2019
    Ort
    Malmö/Lund
    Inlägg
    7
    Post Thanks / Like

    Standard Konstigt (El?) fel!

    Någon som har en idé om vad detta kan vara:
    Startar som vanligt och kör 1,5 mil och in i Malmötrafiken går ganska långsamt med alla rödljus och köer men eftersom telefonen ringer om och om igen kör jag till slut in till kanten för att se vem som jagar mig... Efter en minut stoppar jag ner telefonen, slår på tändningen och ska starta och köra vidare... tror jag.. startmotorn går inte runt... en varv och inte mer...precis som att batteriet skulle vara urladdat. låter vila någon minut samma sak... efter några försök så hoppar den plötsligt igång och jag kör vidare till destinationen.
    En-två timmar senare startar den precis som vanligt (jag gör så klart inga tester eller liknande utan tackar högre makter för att jag får köra hem)
    Genom Malmö och 1,5 mil till rullar in i garaget och stänger av... 1 minut för att hämta multimetern och tänker att det ska bli intressant att se vad som händer... startar direkt utan tvekan! Mäter på (det helt nya) batteriet allt ser bra ut 14volt på tomgång, ~12 med tändningen på och går ner momentant till 10.8 i startögonblicket...

    Batteriet är nytt för att jag upplevde något liknande vid ett tjuvstopp i vintras (skånsk vinter) och tänkte att batteriet med all rätt kunde vara dålig

    Kan det vara värme som gör att startmotorn tappar ork?

  2. #2
    Skriver mycket!
    Reg.datum
    Oct 2015
    Ort
    Värmland
    Ålder
    41
    Inlägg
    209
    Post Thanks / Like

    Standard

    Kolla anslutningarna vid batteriet så de är riktigt rena från oxider, likaså alla anslutningspunkter utmed kablarna ned till startmotor och generator. Dålig kontakt genom oxider ger dåligt med kräm, lägg till värme och strömmen leds ännu sämre. Är det därtill från början lite klent kablage (inte ovanligt på moderna hojar då det kostar pengar med grövre) så går det mycket fortare utför.
    If loud pipes save lives, imagine what learning to ride that thing could do.

  3. #3
    Skrivit ett fåtal inlägg
    Reg.datum
    Feb 2019
    Ort
    Malmö/Lund
    Inlägg
    7
    Post Thanks / Like

    Standard

    tack för en snabbt serverad teori... ska absolut se över kablaget, uppe vid batterianslutningarna är det iaf hur fräscht som helst... men kan ju vara läge att följa och se så allt ser bra ut och kanske mäta om där finns motstånd mellan anslutningarna.
    kan ju tillägga att det är en Triumph tiger 800XC 2013 om det tillför något.

    En liten uppdatering:
    Tillbringade en stund och har försökt hitta något, men allt ser oförskämt fräscht ut, Förstår ju att det kan hända saker i kontakter och liknande av värmen, med tanke på att det i princip är draget intill och nästan ligger kontakter på motorn... men allt funkar ju klockrent i vanliga fall, även om jag varit ut och kört och motorn är varm... Blä. det tar verkligen udden av åkandet att inte kunna lita på att allt funkar.
    -Fler teorier eller tips, någon?
    Senast redigerat av Andi den 2020-06-04 klockan 09:20.

  4. #4
    Skriver mycket! jan-olovjs avatar
    Reg.datum
    Sep 2006
    Ort
    Ljungby/ Ryssby
    Ålder
    69
    Inlägg
    2 830
    Post Thanks / Like

    Standard

    Kolla så att det inte är oxid vid någon säkring som kan vara inblandad. Sladden till dödaren den får inte vara skadad o ligga o tjuvstoppa om den går emot jord.
    Jan-Olov

  5. #5
    Skriver mycket!
    Reg.datum
    Oct 2015
    Ort
    Värmland
    Ålder
    41
    Inlägg
    209
    Post Thanks / Like

    Standard

    Tydligen ett kännt fel, här är en tråd där det diskuteras.

    https://www.triumphrat.net/threads/t...is-hot.934162/
    If loud pipes save lives, imagine what learning to ride that thing could do.

  6. #6
    Skrivit ett fåtal inlägg
    Reg.datum
    Feb 2019
    Ort
    Malmö/Lund
    Inlägg
    7
    Post Thanks / Like

    Standard

    Klockrent! låter ju onekligen som du har löst problemet, eller i alla fall källan till problemet åt mig, Har googlat och letat utan att komma nära detta. Tusen tack, nu blir det Haynes kapitel om hur man demonterar och "inspekterar" startmotorn som kvällsläsning. undrar om det är en slump att det är en ganska omfattande beskrivning.

  7. Gilla F800ST gillade inlägget
  8. #7
    Skriver mycket!
    Reg.datum
    Oct 2015
    Ort
    Värmland
    Ålder
    41
    Inlägg
    209
    Post Thanks / Like

    Standard

    Tydligen en del jobb att få loss den. Men det är bara tid.
    If loud pipes save lives, imagine what learning to ride that thing could do.

  9. #8
    Skrivit ett fåtal inlägg
    Reg.datum
    Feb 2019
    Ort
    Malmö/Lund
    Inlägg
    7
    Post Thanks / Like

    Standard

    Ja, det verkar dessutom som att man ska överväga att byta till en OEM-startmotor, men jag ska nog börja med att rengöra den jag har och se om det blir skillnad. Arbetsgången är att gräva sig ner uppifrån med början att ta bort tanken, även om någon verka ha lyckats loss och få ut den i sidled... Får inleda semestern med en dag i garaget.

    En liten uppdatering, om det finns fler med samma problem:
    Bensintanken och luftboxen demonterades med hjälp av youtube-videos, inte särskilt svårt, men bra att veta vad man har framför sig. mer än så behövdes inte för att komma åt de två skruvarna som håller startmotorn. (visst supertrångt och en hel del tålamod, inte minst vid återmonteringen) strömmatningskabeln kommer man åt från sidan. sedan är det bara (nåja) att backa ur startmotorn ur sitt läge och sedan ta ut den sidledes. Jag valde att spara på svordomarna och lämnade in den för översyn och genomgång, (kostade mig 500kr)
    rekommenderar att man har en magnet på en pinne eller liknande så man enkelt kan fiska upp tappade skruvar vid återmonteringen.

    Eftersom jag "passar på" att montera dimljus har jag inte hunnit vara ute och varmköra ordentligt, men det är ett betydligt piggare snurr i startmotorn nu.
    Senast redigerat av Andi den 2020-07-27 klockan 00:06.

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •