Gilla Gilla:  0
Resultat 1 till 9 av 9
  1. #1
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2019
    Ort
    Kolmården
    Inlägg
    5
    Post Thanks / Like

    Standard Min Kawasaki VN800 vill inte starta

    Hej,
    Är ny på SMC och detta forum. Har en Kawasaki VN800 2004 som tyvärr inte startades förra året på grund av sjukdom. I år skulle den igång men icke. Har gnista och den reagerar på startgas. Tömde huset på förgasaren på bensin ( som är ny för i år i tanken ) och tänkte att den skulle dra ner ny bensin om jag körde runt den lite. Kommer ingenting dit vad jag ser.
    Någon som har en idé vad jag ska ge mig in i ? Jag är riktigt dålig på biten med just förgasare och bensin.
    Har för tillfället demonterat förgasaren, funderar på om jag ska göra rent men frågan är om en novis ska ge sig in i den ?
    Tacksam för lite goda tips!
    Vänligen,
    Roger

  2. #2
    Skriver mycket! gundjs avatar
    Reg.datum
    Apr 2009
    Inlägg
    748
    Post Thanks / Like

    Standard

    Fungerar bränslekranen?
    Gör inte rent munstycken med något hårdare än ett strå från en diskborste.

  3. #3
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2019
    Ort
    Kolmården
    Inlägg
    5
    Post Thanks / Like

    Standard

    Hej,
    Tack för svar. Ja, den verkar fungera bra. Ställer jag den på stängt så rinner det på bra. Står den på reserv eller Pri så kommer inget men det ska det väl inte göra heller vad jag förstå, det är väl vacum...

  4. #4
    Skriver mycket! gundjs avatar
    Reg.datum
    Apr 2009
    Inlägg
    748
    Post Thanks / Like

    Standard

    Det är vacum, men i läge pri tror jag det ska rinna igenom, inte i stängd. Är det rätt anslutet?

  5. #5
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2019
    Ort
    Kolmården
    Inlägg
    5
    Post Thanks / Like

    Standard

    Du har rätt, det är jag som inte tittar ordentligt. Det rinner i läge Pri och inte i läge ON eller Res...

  6. #6
    Skriver mycket! gundjs avatar
    Reg.datum
    Apr 2009
    Inlägg
    748
    Post Thanks / Like

    Standard

    Det krävs bränsle, luft och gnista för att det ska starta.
    Så, är du säker på att du har bra gnista? Tändstift som ger klen gnista i luft ger sällan bra nog gnista under tryck i cylindern.
    Kolla gapet, stålborsta gängorna och dra en bit smärgelduk mellan centrum och sidoelektrod, kolla gapet igen.
    Förvissa dig om att tändhattarna sitter på ordentligt.
    Att båda(?) förgasarna skulle vara så igensatta eller felaktiga så att det inte startar på minst en cylinder är otroligt, fyller flottörhuset upp med kranen i läge Pri? Öppna ev skruv i botten på flottörhuset o se om det kommer ut soppa.
    Har mössen bosatt sig i luftfilterburken? Det är faktiskt inte ovanligt. Kolla att allt ser OK ut, prova ev att starta utan luftfilter, men kör inte utan.
    Om det fortfarande inte funkar så får du fundera på vad du eller någon pillade på innan du ställde undan hojen.

  7. #7
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2019
    Ort
    Kolmården
    Inlägg
    5
    Post Thanks / Like

    Standard

    Den stod som sagt hela förra året utan start. I april gjorde jag ett oljebyte och efter det tänkte jag att den skulle få stå på några minuter för att dra runt den nya oljan. Då startar den inte. Efter det har jag bytt tändstift och då den inte startar då heller lägger jag ut ett av dem för att titta och har en riktigt fin gnista. Jag har kontrollerat gapet 3 eller 4 gånger på båda stiften. Tömde flottörhuset för att få bort årsgammal bensin och fylla på med ny men här är jag tveksam på att jag får ner någon ny bensin. Är det flottörhuset jag ska in i då ?
    Luftfiltret är öppet och det var den vägen jag kollade om den reagerade på startgas vilket den gör, det tänder direkt då. Hojen står i mitt garage och barnen har lämnat hemmet sedan många år så ingen annan är i närheten av den. Då jag kan väldigt lite om MC så skruvar jag helst inte själv. Nu gör jag det för att komma igång lite igen. Skruvade mycket som ung men har på något vis stängt av det helt.
    Misstänker då flottörhuset som du skriver om. Får försöka öppna där och se vart det ska komma in och varför det i så fall inte gör det.
    Otroligt tacksam för de tips du ger här!

  8. #8
    Skriver mycket! gundjs avatar
    Reg.datum
    Apr 2009
    Inlägg
    748
    Post Thanks / Like

    Standard

    Nu närmar vi oss lösningen.
    Med stor sannolikhet har du nålventiler i flottörhusen som fastnat.
    Om det är enkelt att lossa underdelen av förgasaren dvs flottörhuset så gör det, innanför sitter en plastflottör upphängd på en liten pinne.
    Bryggan mellan pinnen och flottören påverkar en nålventil med spets i gummi som ska släppa in bensin när flottören är i nedre läget och stoppa flödet när flottören flyter upp.
    Troligen sitter dina nålventiler fast. Pilla försiktigt o se om de lossnar.
    Det brukar finnas både ventilsäte och nål som reservdel och är inte svårt att byta om du ändå är där och pillar.
    Om det är otätt så kan du få flödande förgasare och det är inte alls bra.

    OBS, Jag har ingen aning om hur just dina grejer ser ut, allt jag skriver är så som "det brukar se ut" så ta allt med en skopa salt.

  9. #9
    Skrivit ett fåtal inlägg
    Reg.datum
    Jun 2019
    Ort
    Kolmården
    Inlägg
    5
    Post Thanks / Like

    Standard

    Har förgasaren lös nu så det är nog inga problem. Ska gå ner i garaget och lätta på skruvarna till flottörhuset och se om jag hittar någon nålventil. Ska se om det finns som reservdelar med så jag kan beställa det omgående.
    Återkommer med resultat!
    Stort tack för ditt engagemang.
    Vänligen,
    Roger

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •