Gilla Gilla:  0
Resultat 1 till 6 av 6

Ämne: Explorer -16

  1. #1
    Skriver mycket!
    Reg.datum
    Sep 2007
    Ort
    I Hjärtat av Norrbotten
    Inlägg
    197
    Post Thanks / Like

    Standard Explorer -16

    Hej.

    Hur uppför era tigrar vid 30° och körning i stad och sakta körning,
    Går era hojar varma så dom larmar.
    Fläkten fungerar, hade samma fenomen på europartippenför 2 år sedan och återförsäljaren gjorde ett åtgärdspaket, byte termostat, tempgivare & glykol.

    Har inte haft så varmt förrän nu så ser att det hjälpte inte med dom åtgärderna.
    Har en känsla att jag har något fel imin kylare eller att den har för liten kylar kapacitet (felkonstruerat)

    Nu har explorern funnits ett tag så fler bör ha upplevt om det är nåt seriefel eller att jag har fel i kylaren.

    Skickat från min E5823 via Tapatalk

  2. #2
    Skriver mycket!
    Reg.datum
    Sep 2007
    Ort
    I Hjärtat av Norrbotten
    Inlägg
    197
    Post Thanks / Like

    Standard

    Verkar som ingen har upplevt samma fenomen som min, tolkar det som att andra explorer inte har dom problem med varmgång.

    Skickat från min E5823 via Tapatalk

  3. #3
    Aktiv skribent
    Reg.datum
    Jun 2010
    Inlägg
    38
    Post Thanks / Like

    Standard

    Hej !
    Har en 2016 Triumph Explorer 1200 och upplever samma problem,var i Frankrike ifjol och i hög värme (25-30 gr )och stadstrafik så gick motorn varm direkt. Nu var jag nere i Budapest på Formel 1 för 2 veckor sen och på vägen ut till banan så gick motorn varm i bilkön men ännu värre när vi skulle därifrån,fläkten gick för fullt och bara ett streck kvar på tempmätaren, displayen gick bananas och visade felmeddelanden typ ABS ur funktion och traction control ur funktion åk till närmaste verkstad. Bensintanken var så varm att den inte gick att ta i.
    Dagen efter med kall motor så var allt ok igen.

  4. #4
    Skriver mycket!
    Reg.datum
    Sep 2007
    Ort
    I Hjärtat av Norrbotten
    Inlägg
    197
    Post Thanks / Like

    Standard

    OK, vi verkar inte vara ensam om problemet.
    Sökt på nätet och hittat dom som skriver att dem går för varm, funderar vad som är Knas då majoriteten verkar OK.
    Nåt fel i kylaren så det inte cirkulerar genom alla celler???

    Skickat från min E5823 via Tapatalk

  5. #5
    Aktiv skribent
    Reg.datum
    Jun 2010
    Inlägg
    38
    Post Thanks / Like

    Standard

    Min känsla är att kylsystemet är underdimisionerat, de första 1-1,5 milen från Hungaroring och in till Budapest så var det krypkö i tre körfält och räcken på båda sidor så det fanns ingen möjlighet att köra åt sidan och låta hojen svalna utan jag satt bara och hoppades att grejerna skulle hålla.
    Det var inget kul kan jag säga, där och då bestämde jag mig för att detta var min sista resa på den här hojen.

    Men väl hemma och med lite distans så inser man ju att den trots allt är en grymt bra Touringhoj, men den passar nog bättre att åka till Nordkap på.

  6. #6
    Skriver mycket!
    Reg.datum
    Sep 2007
    Ort
    I Hjärtat av Norrbotten
    Inlägg
    197
    Post Thanks / Like

    Standard

    Ja gillar den som äventyr/touring hoj
    Och som du säger så upp till 28° så funkar det OK, men jag tvekar också göra Europa resa igen pga varmgången.


    Skickat från min E5823 via Tapatalk

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •