handdator

Visa fullständig version : Elektriskt eller mekaniskt problem?



Sten O
2011-05-11, 12:48
Skrev in samma fråga i hojen.nu, men här kanske det finns andra "mekare".

VL 1500 Intruder

Hej!
Min Intruder vill inte starta med det egna batteriet, men startar direkt när jag kopplar in ett bilbatteri.
Det egna batteriet drev startmotorn utan problem, men lyckades inte starta hojen. Trodde felet skulle avhjälpas om jag körde ur vinterförvaringen, men det blev inte bättre. Istället så förstördes det egna batteriet när jag försökte starta den varma motorn. Det tvärdog!
Nu har jag inhandlat ett nytt från Biltema (blev rekommenderad deras gel-batterier). Dessvärre så lyckades jag inte starta motorn med det batteriet heller.
Någonstans verkar det vara "ett fel som är sönder". Någon därute som kan ge mig en ledtråd om vad det kan vara för fel, hur jag ska felsöka och i detalj redogöra för hur jag ska åtgärda problemet. Vill helst undvika MC-firmorna då det tar alldeles för lång tid att få tillbaka hojen. Dessutom lär jag mig inget av att bara lämna ifrån mig hojen till andra.

Mvh
Ps. Motorn fortsätter att starta hur fint som helst när jag kopplar in ett bilbatteri, som har lite mer styrka i sig (77Ah).

Zopilote
2011-05-11, 13:26
Bara en tanke: Du är medveten om att ett nyinköpt batteri MÅSTE fulladdas innan man börjar använda det?
Batterierna grundladdas oftast bara från fabrik/vid fyllning, sedan har alla batterier en viss självurladdning när de står på hyllan.

En enkel sak att börja med vid felsökning...

Mimmi
2011-05-11, 20:27
Hej!

De elektroniska tändsystemen är vanligtvis så byggda att de fordrar ett väldigt bra batteri, som ger en hög spänning även under den tid startmotorn går. Denna spänning är ofta så hög att man inte som förr hör på startmotorn att batteriet är svagt. Det kan räcka att spänningen, (mäts i Volt) går ned till 10V eller strax under det för att tändning skall utebli.

Gelbatterier är egentligen inte lämpliga som startbatterier enär de har en hög inre resistans som orsakar stort spänningsfall vid ett stort strömuttag (mäts i Ampére), vilket är just vad som sker vid igångsättning av startmotorn.
De bästa batterier man kan ha är Reinbleibatterier, de kallas ofta AGM eller liknande.
Ett utmärkt batterifabrikat av den typen är Odyssey.

Bengt Allevad
2011-05-12, 06:54
Vill bara instämma i Mimmis inlägg.

Motorn är ju på 1,5 l och har jättekolvar som skall förmås att gå upp och ner med hjälp av batterikraft.

Vad säger instruktionsboken om batterityp och kapacitet (Ah-tal)

Antingen öppet blybatteri eller AGM-teknik i ett slutet battei är mitt tips.

Att det funkar med ditt bilbatteri, även om det nu är av Gel-typ, skulle jag tro beror på att det har så hög kapacitet som 77 Ah och i relationen till det tar du inte ut så väldigt stor startström och inre resistansen i ett så stort batteri är något mindre och får inte lika stor betydelse för spänningen över hojens elsystem.
Gel batterier från Biltema är inte lämpliga när stor startström tas ut. Kan möjligen fungera på en fyrcylindrig motor.

Sten O
2011-05-12, 08:39
Hej och tack för tipsen!
Jag laddade emellertid batteriet innan startförsöket och det gav över 13 V och är på stipulerade 14 Ah, så batterifel har jag uteslutit precis som elfel (hojen startar ju med ett kraftigare batteri).

På hojen ska det finnas en dekompressionsventil som sänker kompressionen i startögonblicket. Jag vet dock inte hur den fungerar. Kan hojen starta trots att ventilen kärvar? Logiskt sett - så tycker jag det, under förutsättning att det tillförs tillräckligt mycket kraft. 77Ah ger den kraften eller strömstyrkan.

I helgen ska jag försöka ge mig på ventilen, men behöver lite tips om hur den fungerar och hur man servar/reparerar/byter ut den.

Mvh

Hansi
2011-05-12, 09:18
Hej och tack för tipsen!
Jag laddade emellertid batteriet innan startförsöket och det gav över 13 V och är på stipulerade 14 Ah, så batterifel har jag uteslutit precis som elfel (hojen startar ju med ett kraftigare batteri).

På hojen ska det finnas en dekompressionsventil som sänker kompressionen i startögonblicket. Jag vet dock inte hur den fungerar. Kan hojen starta trots att ventilen kärvar? Logiskt sett - så tycker jag det, under förutsättning att det tillförs tillräckligt mycket kraft. 77Ah ger den kraften eller strömstyrkan.

I helgen ska jag försöka ge mig på ventilen, men behöver lite tips om hur den fungerar och hur man servar/reparerar/byter ut den.

Mvh

Nu är du ute på tankemässiga irrvägar.

Biltemas batterier är billiga och hyfsat bra, men dom har sina svagheter. Det kan vara lite lotteri ifall man får ett bra eller dåligt batteri.

Och dom är INTE bra på att lämna ur sig ordentligt med startström.

Oftast så är dom "tillräckligt" bra. Men i ditt fall så behöver du ett bättre batteri. Du behöver inte leta fler fel i motorn, byt till ett originalbatteri för din hoj vilket troligen är ett yuasa YTX16-BS-1


Det du mätt verkar ju vara spänningen som batteriet ger obelastat. Anledningen till att din MC inte startar är att startmotorn drar så mycket ström att batterispänningen från biltemabatteriet sjunker så mycket att övrig elektronik (databox, insprut, tändning) inte får det som behövs.

77Ah är INTE ett mått på vare sig "kraft" eller strömstyrka. Ah är ett mått på mängd energi som batteriet kan lagra. Batteriet kan t.ex. spotta ur sig 1A under 77 timmar innan det är tomt. Eller 2A under 38,5 timmar. Eller 10A under 7,7 timmar.

Batteriets inre resistans är en faktor som begränsar startströmmen och som gör att spänningen kan sjunka till halva batteriets normala spänning redan på några sekunder.

Gammal tråd, en av många, om detta:

http://forum.bmw-mc-klubben.se/showthread.php?t=540

Sten O
2011-05-24, 13:46
Problemet löst!

Det var inte dekompressionsventilerna - de var helt perfekta!
Alla ledningar och kontakter var i utmärkt skick!
Blev tipsad om Väsby Bilel. Tog med mig solenoiden och åkte dit. Den var helt perfekt. När jag pratade batterier med Lennart på firman, så fick jag lära mig en del. Lämnade tillbaka Biltemabatteriet (som dessutom var felvänt - litet men ändock ett problem) och köpte ett Global YTX20CH-BS på 18Ah. Fungerade klockrent, när det monterats. Med enbart startkablar blev den dåliga anläggningsytan tillsammans med väldigt långa kablar lite för mycket och batteriet "kickade" inte igång hojen.
Startmotorn får en väldigt bra "kick" av detta batteri och så här lätt har hojen aldrig tidigare startat.

Ni som proklamerade batterifel hade helt rätt!

Tack för alla tips. Börjar lära mig min hoj.

dalis
2011-05-26, 08:47
Min devis är:
Har man någon gång slagits av tanken att batteriet är kass....så är det det...

Bighoj
2011-05-26, 10:54
Hade exakt samma problem med min Gl 1200 för flera år sedan och felet var inte batteriet.Startmotorn gick runt kanonbra men den starta inte,jo kanske var tjugonde gång.Det gick heller inte att rulla igång den.Bytade batteri,men samma problem.Lämna in den och fick bytat generator,och vipps så startade hojen i alla lägen.Ibland snöar man in på ett och samma problem men så är felet något helt annat.