handdator

Visa fullständig version : Fläkten vill inte gå igång?



Vindstige
2010-08-17, 09:21
Hejsan!
Har en Suzuki (Intruder)Volusia 800 2001'a (vattenkyld) o kylarfläkten går inte igång. Den har tidigare startat efter 10-15 min tomgång eller krypkörning.
Har byglat kontakten till termostaten o då går fläkten så inget fel på själva fläkten antar jag. Har monterat från termostaten o testat den i uppvärmd olja och den slår till vid 99 grader C så den verkar också ok (den ska slå till vid 105 grader egentligen).
Tänkte mäta temperaturen på kylarvätskan genom att skruva loss locket till påfyllningsslangen under tanken, men den var rumstempererad trots att resten av kylsystemet var riktigt varmt efter 10-12 minuters tomgång? Påfyllningsslangen går direkt till kylarens övre del.
Har inte märkt att motorn skulle vilja koka heller konstigt nog.


Tacksam för tips!

Tomas

OH-
2010-08-17, 10:28
OK, så termostaten fungerar. Och allt från kontakten vid termostaten till och med fläkten fungerar. Återstår: Dålig kontakt där termostaten är inkopplad i elsystemet.
Nu har du ju demonterat den en eller flera gånger så troligen är det eventuella felet borta - hela systemet borde fungera.

Hasse-VTX
2010-08-17, 10:32
Det borde finnas ett relä som ska slå till med styr ström från givaren, fläkten kan knappast styras enbare av givaren.

Ernest
2010-08-17, 10:50
Är du säker på att det är något fel?
Finns det en vattentempmätare bland instrumenten?
Vanligtvis så startar fläkten när visaren på tempmätaren är i närheten av det rödmarkerade området på densamma.

Roberth
2010-08-17, 11:29
Fläkten fungerar när den är byglad. Nästa steg borde vara att kontrollera säkringen.

Vindstige
2010-08-17, 12:08
Fläkten fungerar när den är byglad. Nästa steg borde vara att kontrollera säkringen.

Tack för många snabba svar!
Jag har kollat säkringarna o de är hela.
Det slog mig också som påpekats om kontakten mellan termostat o el kontakten kan vara glapp, ska försöka testa det om jag kan hitta några små klämmor att sätta fast på termostatstiften, (tyvärr för trångt att komma åt enbart med att lägga an två elkablar mot stiften o till kontakten).

Har ingen tempmätare men däremot en lampa som ska lysa vid överhettning o den lyser inte.
Det är så konstigt när fläkten tidigare har gått igång efter en kort stund bara o nu inget!
Vågar jag starta den o låta den gå på tomgång i typ 30 minuter o se vad som händer?
Jag kan säga att motorn blir väldigt varm efter bara 10 minuter.

Ernest
2010-08-17, 13:08
Det är ingen fara att låta motorn bli riktigt het,håll bara koll på när övertrycksventilen i kylsystemet öppnar.
Är det ett öppet system så kokar den över i skvallerslangen från kylarlocket.Är det ett slutet system så får du hålla koll på expantionskärlet,när det bubblar i detta så kokar kylsystemet.
Fläkten ska starta innan lampan börjar lysa och innan kylsystemet börjar koka.

julius
2010-08-21, 05:46
Jag skulle satsa på att givaren är defekt.

Vindstige
2010-08-21, 10:06
Fläkten gick igång nu efter en 20-25 minuter. Hann med o testa varningslampan för överhettning att den fungerade och då den inte verkar ha börjat koka tidigare så var det bara att låta den gå tills fanskapet (fläkten) gick igång!
Har dock en fundering om det kan vara så att termostaten till kylsystemet har låst sig i öppet läge och det kan vara orsaken till att det tar så mycket längre tid nu än tidigare innan fläkten går igång.
Får testa den vid ett senare tillfälle för nu ska jag ut o köra!!
Tack än en gång för era tips o synpunkter!!
Med vänlig hälsning
Tomas