handdator

Visa fullständig version : Märkligt bromsfel efter däcksbyte (BRÅTTOM-AKUTHJÄLP)



Agile
2010-05-29, 19:22
Ber expertpanelen om felsökningshjälp.

På onsdag åker vi till Gelleråsen, så nu är det bråttom.

Jag har precis bytt däck på tjejens CBR600 f3. Både av- och återmontering av framhjulet strulade lite och det krävdes en del våld och mkt 5-56 och olja för att få allt på plats.

Problem 1. Det låter som att det skrapar om bromsen som det gör när man kör stål mot skiva. Men det är 1,5-3 mm kvar av beläggen.

Problem 2. Det finns helt plötsligt en ojämnhet i bromsverkan. Känns hyfsat uppenbart som att det är ojämnhet i skivorna. Hur kan det ha hänt? Jag pulade med visst våld av hjulet, la det i bakluckan (försiktigt), körde till snälla "Enhjuling" som lärde och hjälpte mig att kränga däck, in i bakluckan igen och hem för montering. Vid monteringen gick inte hjulet in mellan gafflarna sannolikt pga klent depåstöd som lyfter under benen, stödet gav vika lite och jag var tvungen att bända lite med en grov skruvmejsel för att få in hjulet. MEN, jag är hyfsat säker på att jag inte var emot själva skivan. Utan bröt mellan gaffelben och nära centrum på skivan.

Problem 3. I samband med detta kommer ibland ett klonkande ljud. Det känns inte, men hörs tydligt.

Fråga 1. Eftersom jag bände isär beläggen så kan de ju ha blivit lite "repiga" på insidan vilket kan ge konstiga ljud och verkan. Nu har jag dock provkört och bromsat så pass mkt att det borde ha slipats ned i så fall. Men ingen ändring. Bromsverkan finns så det räcker så det är inte stål mot stål.

Fråga 2. Vad krävs egentligen för att en skiva ska slå sig? Överhettning är en sak, men rätta mig om jag har fel i att tro att det krävs rätt mkt våld för att paja en kall skiva?

Fråga 3. Vad kan det ens hypotetiskt vara? Beläggen kan ju inte röra sig i oken, oken kan inte röra sig på gaffeln och skivorna kan inte röra sig på hjulet!



HJÄÄÄÄÄÄÄÄÄLP

påK-en
2010-05-29, 20:14
Jag råkade ut för att det kändes som att skivorna var vinda - det vibrerade när jag bromsade. Det visade sig att bromskolvarna gick trögt på ena sidan av oken, tryckte skivan eller ev. båda skivorna åt sidan vid bromsning därav vibrationerna. Botemedel - rengöring, smörjning med bromscylinderfett och motionering (in och ut ett antal gånger). Kan vara värt att kolla.

gundj
2010-05-29, 20:19
En dum fråga, går det att vända hjulet så det som var vänster skiva nu är höger?
Jag antar du har hastighetsmätarwiren där, men jag frågar ändå.
Annars är det väl bara att hissa upp framdelen, ligga o kika medan någon snurrar o bromsar.

Ballhead
2010-05-29, 20:58
Sitter distanserna på rätt sida?

Mimmi
2010-05-29, 21:12
Hej!

Några funderingar.
Demonterade Du oken innan Du demonterade hjulet? Jag kan inte läsa mig till vilket Du gjorde...

Om inte, så KAN felet ligga i att gaffelbenen inte sitter i samma läge nu. Ett bra sätt är att efter att man monterat hjulet och dragit åt stickaxeln samt monterat bromsoken ta ner maskinen från stödet och fjädra ner framgaffeln med ansatt broms några gånger innan man drar åt stickaxelns klämskruvar. Då centrerar sig gaffelbenen rätt.

Dessutom vet jag inte om det är fasta eller flytande skivor på den modellen. Är det flytande skivor kanske Du lyckats att pressa någon skiva snett, alltså så att den flyttat sig på sin hylsa? Men en bromsskiva är inte svår att skada om man har otur och utövar yttre våld på den. Antingen kan det skett när Du de- och monterade hjulet eller också kan det skett hos däckkrängaren.

Testa genom att demontera bromsoken och snurra hjulet. Kolla då så att allt roterar lärtt och fint, en eventuell skevhet i fälg eller bromsskivor är ju lätt att kontrollera med hjälp av en penna, skruvmejsel eller annat föremål som Du håller mot ett gaffelben i taget, eventuella kast synds mycket tydligt. Det bästa är ju förstås om Du har en indikatorklocka, mätur, som Du monterar på gaffelbenet och mäta mot skivor resp. fälg.

För något är helt klart inte som det ska, man skall inte behöva använda våld, varken för att de- eller montera ett mc-hjul. (frånsett bakhjulen på vissa BMW med fembultsfälg, där bultarna är dragna med 105 Nm, det går tungt med ett kort drag...)

Agile
2010-05-29, 21:42
@ MIMMI:

Bra svar :)!

Däckskrängaren är jag själv den här gången och jag är ganska säker att det inte hände nåt där (men man ska aldrig säga aldrig).

Det där med gafflarna kanske det ligger nåt i. Jag är hyfsat säker på att felet grundar i att depåstödet pressade ihop gafflarna. Vilket både orsakade behovet av våld och kan orsaka något som du är inne på, att gafflarna ligger under märklig spänn när man drar åt allt.

Det som fortfarande är ett mysterium är var klonkadet kommer ifrån, eftersom det inte är konstant mot varje varv på hjulet.

Ska nog lasta hojen på släp imorrn och åka till svärfar som har travers så att jag får upp hojen utan att lyfta i gafflarna. Släppa på allt, demontera igen. Göra rent och smörja upp allt (igen), och montera när hojen hänger i taket istället.

Och det är enligt säkra källor flytande skivor på den, om än inte så mkt. Hjulet sitter åt rätt håll, märkte upp innan demontering.

Distanserna är rätt för de skiljer väldigt mkt och skivorna skulle slå i gafflarna annars.

Skrapet skulle kunna vara nån sten eller nån skit som fastnat i beläggen. Hur det nu skulle ha kommit dit. Oken hängde i backspeglarna och garaget är lika rent som vår hall i lägenheten (och det är inte en särdeles skitig hall). :p

Och kolvarna motionerades både vid av- och påmontering och flyter så lätt man kan önska av en -98a.

Tack för bra svar alla.. Felsökningen har fått nya punkter att bocka av!!!

Agile
2010-06-01, 08:30
Facit på Hondan(efter ganska många timmars strul):


Axeln var det nog aldrig något fel på. Det som verkade ha skitig sig var att kolvarna kärvade i oken. Beläggen hade glasat sig vilket gav skrapljudet. Och klonkadet sannolikt av att jag bände isär beläggen med en bred skruvmejsel vilket ger märken i beläggen, men eftersom de glasat sig slets de inte ner direkt som normalt, utan gav hårda kanter som "krokade i" ventilationshålen i skivorna.

Nu är alla lager, distanser mm rivet, rengjort, uppsmort och återmonterat. Nya belägg på, oken dissikerade och kolvarna rejält motionerade och uppsmorda.

Så bortsett från lite pissig bromsverkan när jag testade sent igårkväll (nya belägg, bör blir bra så snart de slits in lite) så funkar allt kanon :).

Ångesten är över!

Nästa tunga punkt är att jag upplevt att mina bromsar mattades lite på senaste körningen efter några varv. Jag beställde nya och fick eftersom originalbeläggen var slut "Carbon Lorraine" -belägg.. 1800 pix :eek:

Köpt original också och ska lämna tillbaka de andra. Nån gräns på utgifterna får det fan vara!

MEN.. Jag tänkte kanske inte byta dem innan avresa nu. Utan tar med det ner så att jag kan byta i depån om behovet uppstår på Gelleråsen också. Det känns som att Åsen är lite snällare mot bromsarna än Sviestad så det kanske funkar där.

Hur lång tid / många bromsningar tar det innan man slitit in beläggen så att de är dugliga????? Så man inte åker ut på banan med pinfärska belägg utan verkan menar jag!