handdator

Visa fullständig version : CB750 f Elfel



Jonathanh
2009-08-29, 22:43
Hej!
Har en Honda cb750 f från 81, gått drygt 8000 mil.
Alltid är det något med den o nu är det elen som felar.
Förklarar det jag upplevt, är själv ganska ny på att meka men tvingas lära mig nytt helatiden, vilket iofs är bra =)

Körde ca 1 timme, känner att den börjar tappa effekt när jag ger mycket gas (ljudet hostar). efter ytteliggare 10 min tappar den effekt oavbrutet, måste ge mycket underhållsgas för att den inte skall dö. får lite panik och stannar till, tvingas hålla varven på över 3000 för att den inte skall dö. växlar ljuset till parkeringsljus och hojen återhämtar sig skapligt. Efter 5 min känns det som felet är "åtgärdat".
kör hem, ytterliggare 10 min rullande, stannar hojen, slår av tändningen, slår på den igen o försöker starta, inget händer.

Detta är mina ytterst amatörmässiga gissningar:
Batteriet är urladdat, under körning. Tydligen räcker det att jag har halvljus igång för att batteriet skall ta slut. alltså ingen laddning från generatorn (Bara batteriets sinande kraft)? Farsan, med lite mer vana, dock ingen expert på ämnet säger att det troligen är kolen i generatorn som är slut. Låter logiskt i mina öron men det finns ju så mycket som kan hända på dessa äldre hojar att jag vill kolla med er innan jag går vidare.
Ett annat problem jag märkt är att den kan vara svårstartad när den är varm. har båda problemen samma orsak kanske?

Vad tror ni? Vad kan jag som amatör göra åt problemet?
Tack på förhand!

Marie
2009-08-29, 23:46
Nu är inte jag specialist på Honda, men jag skulle gissa att det är fel i laddningsregleringen. Mest troligt är kolen i generatorn slut, så att den bara laddar på remanensen. Näst troligast är fel på laddningsregulatorn. en tredje möjlighet är avbrott i ledningarna mellan regulatorn och kolen.

Jonathanh
2009-08-30, 00:13
okej!
så vad menas med "laddningsreglering"? vart sitter regulatorn och är det en stor sak att byta?

Men vad jag förstår så är det troligast att problemet sitter innanför motorkåporna då? =betyder nog inlämmning på verkstad för min del.

Marie
2009-08-30, 00:50
okej!
så vad menas med "laddningsreglering"? vart sitter regulatorn och är det en stor sak att byta?

Men vad jag förstår så är det troligast att problemet sitter innanför motorkåporna då? =betyder nog inlämmning på verkstad för min del.

Först av allt, öppna generatorn och kolla kolen.

Sen följer du sladdknippet från generatorn. Sannolikt går de flesta av dem till regulatorn/likriktaren...

Jonathanh
2009-08-30, 00:58
Tack för snabba och bra svar! inte självklart att man skall få respons kl 2 på natten =)
Jag tar med mig detta i bakhuvudet o åker till verkstan med hojen.

Vad kan det kosta att byta kol, regulator osv?

Marie
2009-08-30, 01:19
Lustigt(?) nog så har jag suttit med exakt detta problem (men på en Yama XJ900) ikväll.

Sonen och svärdottern har haft lånat min vinterhoj för övningskörning och behövt ladda efter varje körning under tiden jag var på semester utomlands, då tösens föräldrar skötte handledandet.

Idag hände exakt det du beskrev, och vi rev generatorn vid vägkanten, bara för att upptäcka att kolen förvisso var friska, men att ledningen till kolen kommit emot ankaret och skavts sönder (jodå, jag hade reservkol hemma).

Eftersom mörkret föll så tog vi bara hem hojen, och jag åkte iväg till mitt barndomshem och hämtade för säkerhets skull laddningsregulatorn från 600:an (samma typ av regulator). I morgon blir det att försöka få igång laddningen ordentligt, för på måndag morgon 08.00 är det dags för uppkörning för de unga tu, och BMWn är allt annat än lämplig för cirkuskonsterna på lågfartsbanan, med torrlamellkoppling samt styva gummibälgar mellan framgaffel och kåpa.....

Vad det kostar att lämna in på verkstad har jag inte minsta susning om, för någon verkstad har jag ännu aldrig besökt med någon mc.

Ballhead
2009-08-30, 06:20
Tack för snabba och bra svar! inte självklart att man skall få respons kl 2 på natten =)
Jag tar med mig detta i bakhuvudet o åker till verkstan med hojen.

Vad kan det kosta att byta kol, regulator osv?

Det brukar inte vara svårt att fixa själv.
Vart bor du?
Kanske finns någon här på forumet som kan hjälpa till.

jsfjr
2009-08-30, 08:40
Jag har haft liknande problem med CB400F och CB650F. Båda gångerna räckte det att byta tändhattarna. De kostade cirka 50:- styck på den tiden. Det var något med motståndet i dem som inte ville vara med...

Jörgen

Jonathanh
2009-08-30, 09:43
Jag bor i göteborg i närheten av eriksberg. Har inte hojen här just nu men den går nog att köra de kilometrar som krävs för att laga den.

Ok, då vet jag att det kan vara tändhattarna också!

Rent instinktivt känns det som att kolen är problemet. Om det är avbrott i någon ledning i generatorn, borde inte det resultera i ingen ström alls? Nu funkar hojen men kippar efter andan när man kört ett tag med ljuset på + att batteriet inte laddas ett dugg.

Marie
2009-08-30, 19:26
Rent instinktivt känns det som att kolen är problemet. Om det är avbrott i någon ledning i generatorn, borde inte det resultera i ingen ström alls? Nu funkar hojen men kippar efter andan när man kört ett tag med ljuset på + att batteriet inte laddas ett dugg.

Avbrott i ledningen till laddningsregulatorn eller dåliga kol ger samma resultat, nämligen att generatorn i princip inte laddar alls. Du kan köra så länge batteriet ger tillräcklig spänning för att driva tändningen. Sen börjar den missa gnistor för att slutligen lägga av helt...

Efter att vi idag bytt både ledningen mellan kolen och laddregulatorn samt själva regulatorn så har vi nu 14,5 V över batteriet, alltså laddar den riktigt.

Dr.Bike
2010-01-04, 02:31
Jonathan: Denna hoj har inga kol i generatorn (det har nästan inga hojar)
DIn hoj har en trefas växelströmsgenerator, och inga delar slits i den.

Det som kan ha hänt, är två saker (om vi utgår från att laddningen har upphört, eller är dålig)
Det ena är avbrott i någon av de tre faslindningarna i generatorn.
ELLER har laddregulatorn gett upp. (ett tyvärr vanligt Hondafel, då regulatorerna sitter idiotiskt monterade med dålig kylning, och till yttermera visso med dålig kontakt mot ramen, där huvuddelen av värmen är tänkt att gå ut).
En tredje sak kan vara ett dåligt underhållet batteri.
Dvs med kortslutning/sulfatering eller "vadsomhelst" som får det att vägra ta laddning/fungera.
Börja med att kolla detta, om du har ett gammalt antikt Bly/Syra-batteri med skruvkorkar, kan det vara läge för påfyllning och laddning.
Men har batteriet stått oladdat länge är det troligen förstört oavsett elektrolytnivå.

OM laddningen är dålig, är det enkelt att checka.

Vad ORSAKEN sen är, blir nästa, lite knivigare nöt att knäcka.

Men du kan göra en snabb "bonnkoll"
Låt hojen gå på tomgång.
Kolla framlyset (mot en vägg t.ex)
Det är troligen lite vitgult.
Nu varvar du upp.
Blir ljuset märkbart vitare?
Bra.
Då funkar laddningen.

HUR bra den funkar, mäter du med en voltmeter över batteripolerna när motorn går.
Gör likadant igen, men ist.f å titta på ljuset, kolla nu voltskalan.
På tomgång bör spänningen ligga på iaf 13V.
När du varvar upp ska den krypa upp över 14.
Gärna 14,4 och kanske ännu några tiondels Volt.

Gör den inte det, utan håller sig fixt, eller bara rör sig lite i häradet 12V
är laddningen kass.


M.v.h

Marie
2010-01-04, 02:46
Jonathan: Denna hoj har inga kol i generatorn (det har nästan inga hojar)

Det där "nästan" är väldigt nästan. Jag har tre hojar, och av dessa tre så har samtliga kol i generatorn.

Jag är faktiskt inte människa att begripa hur man får in ström till magnetiseringslindningen i rotorn på en trefas växelströmsgenerator utan kol ....
Fast Honda kan kanske trolla där också?

Dr.Bike
2010-01-04, 03:20
Det där "nästan" är väldigt nästan. Jag har tre hojar, och av dessa tre så har samtliga kol i generatorn.

Jag är faktiskt inte människa att begripa hur man får in ström till magnetiseringslindningen i rotorn på en trefas växelströmsgenerator utan kol ....
Fast Honda kan kanske trolla där också?

Inget trolleri!
Magnetiseringslindningen sitter fast monterad i centrum, statorlindningen fast monterad utanpå.
Den döda komponentlösa rotorn sitter på vevaxeln.

Att DU har tre hojar med kol, är bara att gratulera.
Det brukar ju oftast vara lite mer udda entusiasthojar som har.
(gammelbumsar, guzzis, gamla engelsmän osv Yamma la väl upp vanliga luftkylda generatorer oxå uppe på motorn, och de är väl som "bil"-generatorer med kol...)
Däremot är det ff inte signifikativt! ;)
Honda har såvitt jag vet, aldrig haft kol i nån generator på hitsidan om 70-talet. Skulle väl möjligen vara någon av Gold Wing och/eller CX500 isf.
Någon som vet?

Marie
2010-01-05, 01:11
Man skall lära sig något nytt varje dag!
Tack dr Bike!

mats757
2010-01-05, 15:04
Inget trolleri!
Magnetiseringslindningen sitter fast monterad i centrum, statorlindningen fast monterad utanpå.
Den döda komponentlösa rotorn sitter på vevaxeln.

Att DU har tre hojar med kol, är bara att gratulera.
Det brukar ju oftast vara lite mer udda entusiasthojar som har.
(gammelbumsar, guzzis, gamla engelsmän osv Yamma la väl upp vanliga luftkylda generatorer oxå uppe på motorn, och de är väl som "bil"-generatorer med kol...)
Däremot är det ff inte signifikativt! ;)
Honda har såvitt jag vet, aldrig haft kol i nån generator på hitsidan om 70-talet. Skulle väl möjligen vara någon av Gold Wing och/eller CX500 isf.
Någon som vet?

http://www.bikebandit.com/houseofmotorcycles/1981-honda-motorcycle-cb900f/o/m9573

Fan, tror att du har lite otur idag!
Om ja inte missminner mig så råkade jag sabba min slitbana till kolen till min 900 som du filade sätena på.
Jodå, enligt Bike Bandit så verkar det faktiskt vara så att det sitter kol i den också :D

Men jag håller med Dr. Bike, vanligast är att det inte sitter kol.

Mats

Daniel G
2010-06-05, 22:00
Lustigt(?) nog så har jag suttit med exakt detta problem (men på en Yama XJ900) ikväll.

Sonen och svärdottern har haft lånat min vinterhoj för övningskörning och behövt ladda efter varje körning under tiden jag var på semester utomlands, då tösens föräldrar skötte handledandet.

Idag hände exakt det du beskrev, och vi rev generatorn vid vägkanten, bara för att upptäcka att kolen förvisso var friska, men att ledningen till kolen kommit emot ankaret och skavts sönder (jodå, jag hade reservkol hemma).

Eftersom mörkret föll så tog vi bara hem hojen, och jag åkte iväg till mitt barndomshem och hämtade för säkerhets skull laddningsregulatorn från 600:an (samma typ av regulator). I morgon blir det att försöka få igång laddningen ordentligt, för på måndag morgon 08.00 är det dags för uppkörning för de unga tu, och BMWn är allt annat än lämplig för cirkuskonsterna på lågfartsbanan, med torrlamellkoppling samt styva gummibälgar mellan framgaffel och kåpa.....

Vad det kostar att lämna in på verkstad har jag inte minsta susning om, för någon verkstad har jag ännu aldrig besökt med någon mc.

Jag fick nu i helgen exakt samma problem i min XJ 400. Laddar endast upp till ca 12 v vid 3000 rpm. Kollade kolen som verkar vara ok. Har du något tips på hur jag fastställer om det kabelbrott eller trasig regulator. Tänkte slippa köpa en i onödan.

/daniel