handdator

Visa fullständig version : V-strom DL1000 smäller



MickeE
2009-08-28, 17:22
Hej….

Jag har råkat ut för ett jobbigt problem som jag hoppas någon här som vet vad jag ska göra kan hjälpa mig med, Jag har en V-strom DL1000 från 2004 som har gått 4300 mil och den har börjat avgassmälla/misstända? Helt utan att jag/någon annan har skruvat på den strax innan.

Jag vet att avgasknallar beror på för mycket obränd soppa i avgasröret och att det där sker en explosion/förbränning och detta oftast beror på igensatt luftfilter, så givetvis har jag bytt ut filtret och tändstiften. Det nya filtret jag satte dit var ett KN då jag läst att dessa släpper mer syre till maskinen och är ett sk evighetsfilter. Detta hjälpte tyvärr inte mot smällarna men maskinen gick mycket jämnare och beteede sig snällare vid gaspådrag. Så att filter släppte in mer syre/luft är bekräftat.
Jag har även kört upp en tank soppa och tankat ny och den betedde sig likadant så det bör inte vara kvalitets fel på soppan. Injection cleaner har jag också provat utan resultat tyvärr.

Jag använder hojen dagligen till och från jobbet (ca 6 mil) så sen har inte stått stilla en längre tid. Första gången detta hände var en morgon på väg till jobbet och då smällde det bara en gång. Nu har jag noterat att maskinen smäller mest på eftermiddagarna i köer samt extra mycket i sthlm´s tunnlar. Under motorvägsfart har den inte smällt utan det händer oftast när maskinen släpper gas eller ligger på 1500 – 2500 varv.
Under morgontrafiken då det flyter bra så kan den smälla någon enstaka gång eller inte alls. Detta har inte varit ett problem förut utan en dag så började det bara.

Jag är tacksam om någon har tips på var jag ska felsöka.

Om jag måste lämna in den så tar jag även tacksamt emot tips på bra och seriösa verkstäder runt Sthlm som man kan lita på. Sista servicen som gjordes innan motorgarantin gick ut skedde på en onämnd verkstad i sthlm och tyvärr så gick det inte så bra. När jag ca 800 mil senare skulle fixa olje/filterbyte själv så upptäckte jag en hel del som skulle ha gjorts men inte var utfört samt skruvar/clips som ej satt fast. Det värsta var nog att skruven under sadeln som håller fast tanken snyggt och prydligt låg i facket för verktyg/regnbyxor samt att muttern på den genomgående skruven fram vid tanken var loss efter ca 1,5 varv…. Så en serös och duktig verkstad är jag tacksam att bli tipsad om. Kan jag utföra jobbet själv så gör jag det helst av allt.

Tacksam för tips och hjälp // Michael Eklund

SOKA
2009-08-29, 09:42
Hej!
Jag har en SV 1000 så det kan finnas avvikelser mellan våra cyklar men jag tror att dem är hyfsat lika.

Suzuki har en avgasrening som dem kallar för PAIR, enkelt uttryckt så leder PAIR frisk luft från luftburken till avgassystemet. PAIR aktiveras främst när du släpper gasen/motorbromsar då systemet öppnar för att blanda ut avgaserna med frisk luft.

Om du har monterat andra ljuddämpare med högre flöde än originalljuddämparna kommer du att i stort sett få avgasknallar vid varje motorbroms. Om jag har förstått rätt så är KN-filtret enda avvikelsen från original så andra ljuddämpare är inte "felet". En läcka på avgassystemet borde ge samma fenomen men det hörs ju...

Kolla istället så att allt verkar OK med PAIR, PAIR är monterat på höger sida under luftburken, en ventil/solenoid som öppnar/stänger samt slangar som är anslutna till respektive ventilkåpa. Kan vara någon slang/anslutning som inte är tät vilket gör att den får luft hela tiden. Kolla också så att dem elektriska anslutningarna till ventilen verkar "justa". Kan ha fel här men du bör få en felkod på displayen om "systemet" har tappat kontakten med ventilen. Det borde stå Cxx någonting på displayen där vattentempen normalt visas.

("Snikvarianten" om du vill ta bort PAIR är att plugga igen anslutningen i luftburken, bult M10/M12 gängas i hålet i luftburken, naja med ståltråd om bulten skulle lossna så att den inte åker ner i insuget.)

Eller så är det någon av givarna som ger fel signaler till styrmodulen för insprutningen vilket gör att den får fel bränsleblandning. Här skall du ha få en felkod på displayen om "systemet" har tappat kontakten med någon av givarna. Det borde stå Cxx någonting på displayen där vattentempen normalt visas. Här blir det lite "lurigare" då det finns en hel del som kan ställa till det.

Du skall ha två stycken givare monterade på luftburken, en med grön anslutning för lufttemp och en svart för lufttryck, det går att "pillra" loss kontakterna med en smal spårmejsel för att kolla så att det inte blivit oxid eller någon skada på kontakterna. Och ja det är trångt, det lättaste sättet är att lossa hela luftburken, kryssmejsel med lång klinga och lossa klämman runt insuget.

Den tredje givaren mäter vattentempen, sitter på termostathuset, höger sida på cykeln. Samma sak här kolla anslutning. Här kan det bli fel då vattentempen styr "kallstartsmappen", om denna givare ger fel signal kommer cykeln att gå på en fetare blandning än vad som är nödvändigt. Om cykeln går på "kallstartsmappen" hela tiden borde den dra en hel del bensin och den borde med tiden "sura" ner sig och gå sämre och sämre.

Det kan ju också vara så att din termostat är trasig vilket gör att motorn aldrig kommer upp i rätt arbetstemp, vet du vilken temp vattnet brukar ligga på? SVn brukar ligga på 86-88 grC. Ett fel som ger ett annat följdfel...

Fjärde givaren mäter också lufttryck, skall känna av vilken höjd över havet som cykeln befinner sig på, sitter vid styrboxen under sadeln. Samma procedur med kontakten.

Femte givaren lambda sitter på avgassystemet, samma procedur.

LITEN SUMMERING (från liten insats till mer omfattande)
- Kolla först vattentempen, normal --> hel termostat.
- PAIR, lyssna efter läcka på avgassystemet, kläm och syna slangar och anslutningar.
- Bränsleblandning, du har ju nya tändstift monterade, färgen på isolatorfoten skall vara lätt beigefärgad, mörk färg --> för fet, vit --> för mager.
Börja kolla anslutningar till givare.
- Felaktig givare, nu behöver du en verkstadshandbok för att ha koll på vilka värden givarna skall ha, surfa...

Har tyvärr inget tips på någon verkstad i Stockholmstrakten, Hoppas att det löser sig utan verkstadsbesök.

Med vänlig hälsning!
Sören

pikeman59
2009-08-29, 12:37
Kan tipsa om DinMC i Sollentuna. Lelle i verkstaden är guld.
//Sven

MickeE
2009-08-30, 17:27
Fantastiskt svar, en mycket bra start... Tack så mycket SOKA..
Jag ska snarast börja felsöka enligt dina tips..

Skulle jag inte lyckas lösa det själv så kontaktar jag Lelle, tack pikeman59.

Är det skadligt för maskinen när den smäller? Jag åker ju som sagt var till jobbet på den och det är ju en bra sträcka att testa den på efter varje åtgärd, jag är dock lite orolig att den kanske kan ta skada.

MickeE
2009-08-30, 20:55
Har kollat Lamda och lufttrycksmätaren idag och hittade inga fel. Jag har Hynesboken för min cykeln så jag gjorde vad den sa man skulle göra för att kontrollera. Tittade även lite på PAIR utan att lyfta tanken (bågen är fulltankad) och såg en slangklämma som satt på tre kvart, har dock svårt att tro att den drog tjuvluft där eftersom slangen satt bra ändå, men man vet alldrig.

Har lossat en del konatakter och sprayat 5-56 samt skrapat oxiderade ytor..

Kollade dom gammla tändstiften jag bytte ut förra veckan och dom såg helt normala ut med sin ljusbeiga färg.

Ska ta hojen till jobbet i morgon och smäller den fortfarande så slangar jag ur soppan och lyfter tanken för en genomomgång av PAIR-systemet så fort tiden finns..

Hur stor risk är det att katlasysatorerna får sig en känga när bågen smäller?

Tacksam för tips och hjälp // Michael Eklund

DearHunter
2009-08-31, 17:25
Kolla så att avgassystemet är tätt, speciellt i skarvarna.

MickeE
2009-09-01, 20:47
Idag plocka jag isär det mesta och undersökte slangar kopplingar etc..

Efter att ha insett att det inte verkade vara nån läcka någonstans så ser jag att hela insprutsklossen har krypit ur gummiöverföringen till bakre cylindern. Varför i helskotta såg jag det inte på en gång :(... De verkar alltså vara tjuvluft rakt in i bakre kaminen som gjorde att hojen smällde.. Skumt att det bara hände på lägre varv.

Tryckte ner den i gummit och dråg åt slangklämman som var dåligt åtskruvad och i mitt tycke av klent material. Jag ska byta ut dom vid nästa service om allt funkar som det ska nu.

De får bli provkörning till Knivsta imorgon :)

Tack för alla tips och råd...

SOKA
2009-09-02, 11:05
Hej!
Jag får börja med att rätta mig själv. Om någon givare eller insprutningen i sig själv inte fungerar som den ska kommer det att indikera FI (fuel injection) på displayen och den röda lampan kommer också att lysa. För att få fram felkoden (Cxx) behövs vad verkstadshandboken kallar "dealer mode tool". En strömbrytare som ansluts till ett kontaktblock som sitter på kabelstammen. Det går också att ta ett vanligt gem eller en bit ledning och "plugga" i kontaktblocket. Lite svårt att beskriva med ord så rådet är nog att surfa och försök hitta bilder på något forum där dem visar detta.
Om du går in på detta forum så kan du se var sakerna är placerade på SVn:
http://www.suzukisv1000.com/
Välj FAQs och Checking/adjusting TPS

Nu hade ju tändstiften rätt färg så insprutning och givare fungerar nog som dem ska.

Man får väl anta att Suzuki har byggt ljuddämparna i ett något så när robust utförande då sådant här "fenomen" kan inträffa. Dem bör ju tåla detta en kortare tid men på längre sikt tar dem säkert stryk av tryckvågen som måste leta sig ut ur ljuddämparen.

OK, gummit mellan spjällhuset och insuget var löst, borde ha givit en högre tomgång när motorn tar "tjuvluft" på det viset, i och för sig inte nödvändigt.
Saker och ting kan ju också röra lite på sig när man kör så felet kanske inte finns "där" när cykeln står still samt att den värme som motorn alstrar kan inverka.

Hoppas att detta var orsaken till "knallarna".

Med vänlig hälsning!
Sören

MickeE
2009-09-02, 19:40
Japp problemet är löst... Det var tjuvluften mellan spjällhuset och insuget som gjorde att hojen smällde på lägre varv. Idag åkte jag på kurs i knivsta och eftersom den började vid 09,00 så fick jag åka i morgonköerna och inte en smäll hördes.

Hojen gick mycket jämt och fint över hela det varvregister som används vid kö > normalkörning på motorväg.

Återigen tack för all hjälp. Detta missöde hade en positiv följd och det var ju att jag lärde mig mycket mer om min maskin, återigen tack :)

Just det, hittade en sida som har den kompletta verkstadshandboken/manualen för både DL1000 och DL650 V-strom. Längst ned på sidan finns manualerna och det är gedigen läsning :)
http://mikeschinkel.com/motorcycles/vstrom/

DearHunter
2009-09-02, 21:45
Bra att det löste sig. Min hoj smäller ibland som bara den. Rätt charmigt.
Nu till vintern ska jag plocka ner den i småbitar och byta ut sådant som borde ha bytts ut redan på Gustav Wasas tid. :D