handdator

Visa fullständig version : Dåligt "drag" över 110 km/h



nallens71
2009-08-16, 17:58
Hej!
Jag köpte en Yamaha xj 600 (-84) för att övningsköra med fram tills dess att jag kör upp (vilket jag gör nu den 25 aug).

Mitt problem och fråga är om det är någon som vet varför hojjen går riktigt bra upp till ca 110-120 km/h för att sedan öka väldigt, och då menar jag, väldigt långsamt? Har inga referenser mer än de större hojjarna (750 som jag kört på trafikskolan samt en väns mycket äldre 750).

Hojjen är riktigt pigg ända fram till sexans växel och även om jag växlar ner så blir det inte minsta drag (eller klipp som någon skrev i en annan tråd om sin xj 900).

Jag har kollat luftfiltret som är rent. Ventilkåpspackningen är bytt precis innan jag köpte hojjen i juni (-09). Det står inget om att den ska vara strypt i reg.beviset. Vet inte hur länge sen det var sedan man bytte insugsgummin och om det kan ha något med problemet att göra. Jag tycker mig se att det finns torrsprickor vid spännbanden?

Hoppas det finns något som vet något om detta.

mvh
Björn

Marie
2009-08-16, 18:52
Hej!
Jag köpte en Yamaha xj 600 (-84) för att övningsköra med fram tills dess att jag kör upp (vilket jag gör nu den 25 aug).

Mitt problem och fråga är om det är någon som vet varför hojjen går riktigt bra upp till ca 110-120 km/h för att sedan öka väldigt, och då menar jag, väldigt långsamt? Har inga referenser mer än de större hojjarna (750 som jag kört på trafikskolan samt en väns mycket äldre 750).

Hojjen är riktigt pigg ända fram till sexans växel och även om jag växlar ner så blir det inte minsta drag (eller klipp som någon skrev i en annan tråd om sin xj 900).

Jag har kollat luftfiltret som är rent. Ventilkåpspackningen är bytt precis innan jag köpte hojjen i juni (-09). Det står inget om att den ska vara strypt i reg.beviset. Vet inte hur länge sen det var sedan man bytte insugsgummin och om det kan ha något med problemet att göra. Jag tycker mig se att det finns torrsprickor vid spännbanden?

Hoppas det finns något som vet något om detta.

mvh
Björn

En fråga som osökt dyker upp är ju om den har original tandantal på dreven? Jag funderade på att "dreva upp" min 600 för att få den mindre surrig under långkörning, men insåg efter lite räknande att den sannolikt skulle bli tämligen "trött" på sexan. När allt kom till kritan var det bättre att gå upp till en 900:a för då får man ett helt annat vridmoment, och c:a 1000 rpm lägre varv på högsta växeln vid 100 km/h.

Du kan inte överföra andras upplevelse av "klipp" på en xj-900 till din xj-600. Min åsikt är att 600:an är kemiskt fri från allt vad klipp heter, om den skall flytta på sig måste man piska den med den sexstegade växellådan. Då jag inte alls tycker att det är kul att växla så tröttnade jag tämligen fort på 600:an. Provar du en xj-900 så förstår du troligen vad jag menar. Trots att hojarna optiskt sett är mycket lika, är de olika som natt och dag till sin karaktär.

Sprickorna i insugningsgummina borde (om de är genomgående) snarast förstöra motorgången vid lägre varv och inte betyda så mycket vid högre. Det fel jag snarast skulle leta efter vore sprickor i förgasarmembranen. Då försvinner den lilla ork som finns på höga varv....

mats757
2009-08-18, 13:27
Hej!
Jag köpte en Yamaha xj 600 (-84) för att övningsköra med fram tills dess att jag kör upp (vilket jag gör nu den 25 aug).

Mitt problem och fråga är om det är någon som vet varför hojjen går riktigt bra upp till ca 110-120 km/h för att sedan öka väldigt, och då menar jag, väldigt långsamt? Har inga referenser mer än de större hojjarna (750 som jag kört på trafikskolan samt en väns mycket äldre 750).

Hojjen är riktigt pigg ända fram till sexans växel och även om jag växlar ner så blir det inte minsta drag (eller klipp som någon skrev i en annan tråd om sin xj 900).

Jag har kollat luftfiltret som är rent. Ventilkåpspackningen är bytt precis innan jag köpte hojjen i juni (-09). Det står inget om att den ska vara strypt i reg.beviset. Vet inte hur länge sen det var sedan man bytte insugsgummin och om det kan ha något med problemet att göra. Jag tycker mig se att det finns torrsprickor vid spännbanden?

Hoppas det finns något som vet något om detta.

mvh
Björn

Även om det inte är ett effektmonster, så ska den kunna toppa ca 200km/h. Börjar det kännas "segt" redan i 110 så är det någonting fel.
Gör en grundlig service. Förgasarrengöring, ventiljustering, nya stift. Byt oljan och analysera det du tappar ur. Gör ett kompprov efter ventiljusteringen.
Kolla om avgasröret kan ha blivit igentäppt.
Kolla hur dom gamla stiften ser ut. Är dom vita eller svarta på elektroden.

Att byta ut den till en 900:a löser ju inte problemet.....

Mats

Chopperbyggarn
2009-08-18, 16:08
Är avgassystemet och luftfiltret/n orginal ??
Har samma problem med min 883 Sportser i Mexico,förra ägaren har satt på öppna rör o öppnare luft filter utan att bestycka om förgasaren, ska ta med hög och lågfarts munstycken på nästa resa dit och bestycka om förgasaren.

Anders.J

Jåke
2009-08-18, 17:35
Det står inget om att den ska vara strypt i reg.beviset.
Kolla ändå, det låter långt ifrån normalt med det beteendet. Den har visserligen "bara" ca 70 hkr men det har nya hojar med... så inte ska det ta stopp vid 110-120, då är nåt fel. Förutom allt annat, kolla soppafiltret om ett sånt finns och slangar så att det rinner igenom som det ska och om du har möjlighet: kolla att inte insugen är strypta trots allt.