handdator

Visa fullständig version : Suka GS 1000 78a



suka1000
2008-08-30, 22:07
Hjälp:o
Kan någon "tala" om hur jag får lös det som heter "starter cluch assembly"
tror det är fel på endera någon fjäder eller nåt.Startmotorn fungerar men har tagit bort kåpan och ser att då jag kör startmotorn så händer inget mer.Det verkar som det inte "greppar",,men om jag vrider på "rotorn" så greppar den lite grann....Finns det nån som vet? :confused:

Inge K.
2008-08-31, 01:32
Hei!

Hadde en gang en GS 750, men vet ikke om dette er likt ang. GS 1000.
På 750en satt starter-clutchen på baksiden av rotoren, festet med tre skruer.

Rotoren hadde en innvendig gjenge hvor det kunne benyttes en glidehammer.
Bolten for svingarmen i bakhjulsopphenget hadde korrekt diameter og gjengestigning
for dette formål, da mangler det bare en stor hylse eller lignende å benytte som vekt.
Lykke til.

Mvh. Inge K.

suka1000
2008-09-01, 07:56
Hei!

Hadde en gang en GS 750, men vet ikke om dette er likt ang. GS 1000.
På 750en satt starter-clutchen på baksiden av rotoren, festet med tre skruer.

Rotoren hadde en innvendig gjenge hvor det kunne benyttes en glidehammer.
Bolten for svingarmen i bakhjulsopphenget hadde korrekt diameter og gjengestigning
for dette formål, da mangler det bare en stor hylse eller lignende å benytte som vekt.
Lykke til.

Mvh. Inge K.

OK,,tack för det snabba svaret,:D
Då är det bara att prova,;)kommer att göra det asap,,,

Lucky Lake66
2008-09-01, 11:05
Hjälp:o
Kan någon "tala" om hur jag får lös det som heter "starter cluch assembly"
tror det är fel på endera någon fjäder eller nåt.Startmotorn fungerar men har tagit bort kåpan och ser att då jag kör startmotorn så händer inget mer.Det verkar som det inte "greppar",,men om jag vrider på "rotorn" så greppar den lite grann....Finns det nån som vet? :confused:

Hej!
Jag har en GSX 1100-81. Jag tog isär startmekanismen då jag trodde att det var fel eller skit nånstans eftersom startmotorn snurrade men inte högg in. På min hoj så var man tvungen att ta loss magneten för att komma åt. Det räcker tydligen att det kommer lite skit däri för att det skall skita sig. Nu var det så att den startmotorn som jag bytte till gick åt fel håll så det var därför som det inte funkade.
Lycka till!