handdator

Visa fullständig version : Motorproblem suzuki 550 -84



P-O Noren
2008-03-17, 15:00
Har följande problem med min hoj.
Den går ojämt på tomgång, tappar effekt och gär även ojämt vid rull och låga varvtal. Har tagit ner förgasarna och rengjort med förgasar-rengjörare vid varje tankning.

Har hört att denna motormodell hade problem med statorlindningen. Kan det vara så att detta är kopplat till denna och strömförluster vid låga vartal gör att den tappar en cylinder med jämna intervaller? Kan inte riktigt avgöra om den tappar en cylinder eller bara almänt bluddrar för att den får dåligt med soppa. Ibland tjuvstannar den om jag är inne på en affär och vill inte starta varm. startar dock med startgas eller om man springer igång den.
Startmotorn är bytt då den gamla hade ett ankare som brunnit.

Skall försöka dra nya bränsleledningar då de som sitter verkar var för korta och kanske kommer i kontakt med varmt gods. Kanske detta kan ge "ånglås".
Kom gärna med förslag om ni känner igen problemet. Jag kan rätt så mycket om motorer, så jag behöver inga grundlektioner. Bara tips som leder in på ett annat spår. Kan man testa statorlindningen?

jskanerva
2008-03-26, 18:25
[Kan man testa statorlindningen?[/QUOTE]


Jo det gör du med en universalmätare. leta fram tre kablar vilka kommer från generator och har de fram medan motor är i gång, med "lagom mycket varv" du skall ha minst 180 volt mellan alla kablar.
Fast när jag hade generator/regulator problem med Suzukin den tvärstannade när huvudsäkringen gick och/eller batteriet tog slut mm.
Du kan också mäta vid batteriet hur mycket du får där, den skall vara, en bit över 12volt vid tomgång, MEN då moste batteriet vara fulladdat.

Tändspolarna kan också orsaka problem, vet inte hur ofta i en Suzuki men...

Linjus
2008-03-26, 21:50
Har följande problem med min hoj.
Den går ojämt på tomgång, tappar effekt och gär även ojämt vid rull och låga varvtal. Har tagit ner förgasarna och rengjort med förgasar-rengjörare vid varje tankning.

Har hört att denna motormodell hade problem med statorlindningen. Kan det vara så att detta är kopplat till denna och strömförluster vid låga vartal gör att den tappar en cylinder med jämna intervaller? Kan inte riktigt avgöra om den tappar en cylinder eller bara almänt bluddrar för att den får dåligt med soppa. Ibland tjuvstannar den om jag är inne på en affär och vill inte starta varm. startar dock med startgas eller om man springer igång den.
Startmotorn är bytt då den gamla hade ett ankare som brunnit.

Skall försöka dra nya bränsleledningar då de som sitter verkar var för korta och kanske kommer i kontakt med varmt gods. Kanske detta kan ge "ånglås".
Kom gärna med förslag om ni känner igen problemet. Jag kan rätt så mycket om motorer, så jag behöver inga grundlektioner. Bara tips som leder in på ett annat spår. Kan man testa statorlindningen?

Har du kollat oljan? En del Suzukimodeller har en strulande bensinkran. På något vis hänger sig skitet ( det är något med vacuum och avstängning) och det rinner bensin ner i vevhuset. Det spottar o fräser o går inte att köra utom när den är kall. Det finns en renoveringssats till bensinkranen vill jag minnas. Skruva av oljepåfyllningen o lukta. luktar det bensin är ju något fel. din beskrivning liknar bensinkrans felet.

P-O Noren
2008-04-15, 07:52
Tack för tipsen!
jag mätte statorlindningen igår, men gjorde det felaktigt. Nytt försök idag!
Batteriet är Okej, men visst hade jag önskat lite mer laddning. Jag får 14 volt över batteriet vid laddning men det säger inget om hur mycket laddström jag får.

Bränslekranen har jag felsökt, den verkar öppna som den ska. Har dessutom kört i primerläge en del och då förbikopplas membranet, och förgasarnålarna håller tätt så den flödar inte över heller. Kan vara bränsleproblem, men då skulle den snarare få mer problem vid högre varv än tvärtom tycvker jag.

Tack för alla tips!
Både statorlindning och motorolja skall kollas!

Uppdatering:
får ungefär 80 volt mellan statorlindningarna id 4000varv/min på alla tre och det är ett korrekt världe vad jag kan få fram. Ej under 70 mellan lindningarna har en insatt sagt. Så statorn verkar OK...

jskanerva
2008-04-15, 11:09
Med fulladdad batteri

2500 rpm skall spänning vara ca 13,5V

5000 rpm 14,5 - 14,8V.

Lucky Lake66
2008-06-04, 16:39
Har följande problem med min hoj.
Den går ojämt på tomgång, tappar effekt och gär även ojämt vid rull och låga varvtal. Har tagit ner förgasarna och rengjort med förgasar-rengjörare vid varje tankning.

Har hört att denna motormodell hade problem med statorlindningen. Kan det vara så att detta är kopplat till denna och strömförluster vid låga vartal gör att den tappar en cylinder med jämna intervaller? Kan inte riktigt avgöra om den tappar en cylinder eller bara almänt bluddrar för att den får dåligt med soppa. Ibland tjuvstannar den om jag är inne på en affär och vill inte starta varm. startar dock med startgas eller om man springer igång den.
Startmotorn är bytt då den gamla hade ett ankare som brunnit.

Skall försöka dra nya bränsleledningar då de som sitter verkar var för korta och kanske kommer i kontakt med varmt gods. Kanske detta kan ge "ånglås".
Kom gärna med förslag om ni känner igen problemet. Jag kan rätt så mycket om motorer, så jag behöver inga grundlektioner. Bara tips som leder in på ett annat spår. Kan man testa statorlindningen?

Hej!
Jag har själv en 1100-81 som jag hade liknande problem med. Det började som du har det ungefär och sen blev det bara värre å värre. Till slut så la en cylinder av p.g.a att stiftet surade igen. Först bytte jag nålventiler och gjorde rent förgasarna. Detta gav inget resultat. Efter mycket skruvande så upptäckte jag av en slump att ur den slangen som ger vakum till bränslekranen att öppna kom det soppa. Det visade sig att membranet som sitter i kranen var trasigt. Det innebar att den cylindern som soppakranen tar vakum ifrån fick soppa från två ställen. Från förgasaren och från slangen som öppnar. Detta upptäckte jag när jag sög i slangen för att se om kranen funkade. Jag sög först en gång och kranen öppnade som den skulle men andra gången jag sög så fick jag käften full med soppa. Köpte en reoveringssats på Bike i Trollhättan för 125 spänn tror jag det var. Ny kran kostade 1200. Den har funkat sen dess.
Hoppas du får ordning på det / Lucky

Ansod
2008-07-14, 21:03
Skruva in lågvarvsmunstyckena helt, skruva ut dom 2 varv och starta. Om förgasarna är rena och någotsånär likadant slitna bör den gå lika bra eller dåligt på alla cylindrarna. Har du kollat synkningen?